2 июл. 2008 г.

Kopete ICQ - protocol ICQ6 fix

Так как я в последнее время асько юзаю через копыто aka kopete, то, по случаю ошибки "устаревшей версии клиента", предлагаю "лечилово" для оной. Делается все просто. Правим ~/.kde/share/config/kopeterc вот в таком вот ключе:
[ICQVersion]
Build=0x17AB
ClientId=0x010A
ClientString=ICQ Client
Country=us
Lang=en
Major=0x0006
Minor=0x0000
Other=0x00007535
Point=0x0000
После рестарта все должно работать. Или обновиться до 0.12.7 (может и пораньше версия прокатит, не знаю). У меня отвал аськи случился одновременно с обновлением до OpenSuSE11, так что у меня автоматом пришло решение проблемы сабжа по пути нумер два.
P.S.: наводку взял отсюда.